2001 Kawasaki 1100 STX DI - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-31-2013, 06:03 PM Thread Starter
Junior Member
 
Join Date: Jan 2013
Posts: 1
2001 Kawasaki 1100 STX DI

Problem with my jet ski. Sat very little used for last season. I went to start it up and turned over very slowly. Thought it was a bad battery so replaced with new. Sae problem but heard "presure sounds" within the engine after the start attempts. Removed the sparkplugs and engine turned over very well and lots of fuel and oil ejected though the sparkplug holes. Reseated the sparkplugs and had same problem--Engine is locking up with pressure. Anyone know where I should start to solve this problem? Thanks.
wldarden is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-20-2013, 04:32 AM
Junior Member
 
Join Date: Jul 2013
Posts: 8
pressure in cylinders

were you getting water in the cylinders ?
smille5291 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome