1996 Kawasaki 1100 Zxi problems - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
http://www.pwcforum.com
 
Go Back   PWC Forum: The best hang-out for Personal WaterCraft enthusiasts > PWC Jetski Specific Forums > Kawasaki Jetski


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 07-28-2009, 12:21 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default 1996 Kawasaki 1100 Zxi problems

Hello all!

I wish my first post here weren't a cry for help. I bought it used and am learning hard lessons. We had it on the lake and ran it for about 3 hours then tied it up in about three feet of water. After an hour or so we noticed it was taking on water. We lost the drain plug. I beached it and ran into town for a new plug. By the time I got back, they had a temporary rubber plug in place and had pumped the water out of the hull. I put the new drain plug in and tried to start it. It just makes a clunk sound. It won't even turn over. I pulled out the spark plugs and they were all wet, no gas smell on them. I left them out for a few hours hoping things would dry out. No luck. I tried to manually turn the drive shaft and cannot get it to rotate. I'd appreciate any thoughts or help.

I think they tried to start it prior to pumping out the water....


THANKS !
ClawedRockDawg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-03-2009, 05:19 PM   #2 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 7
Default

It would have had to had water almost completly covering the engine to suck in water or rolled in the water
sulzberger is offline   Reply With Quote
Old 08-03-2009, 05:33 PM   #3 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default

Hey,

Thanks for the response! I took it in last week and just heard back. Bent piston rod. Ouch! I have a lead on used parts so that may just save the old gal's life!!!

I appreciate your help!
ClawedRockDawg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:32 PM.




SEO by vBSEO 3.6.0