96 XP Turns over, Wont Fire - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
http://www.pwcforum.com
 
Go Back   PWC Forum: The best hang-out for Personal WaterCraft enthusiasts > PWC Jetski Specific Forums > Sea-Doo Jetski


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2010, 11:35 AM   #1 (permalink)
Junior Member
 
TS640L's Avatar
 
Join Date: Dec 2006
Posts: 8
Default 96 XP Turns over, Wont Fire

I have a 96 XP that the engine will turn over all day long, but I cannot get it to fire. It has fuel and the plugs are new, but it will not seem to pickup spark. I have tried everything I can think of, and I need some help. I checked all the wires and everything is good, is there some sort of self diagnostics I can use with the DESS cord? I get 1 beep when I first hit the start/stop button, and then when I put the DESS cord on the post, it beeps 2 times real quick. and then I can hit the start button and it will turn over but not seem to fire. Thanks for any of your help it will be greatly appreciated!
TS640L is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:50 PM.




SEO by vBSEO 3.6.0