Won't start - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-15-2008, 07:19 PM Thread Starter
Junior Member
 
Join Date: Jul 2006
Location: Oklahoma
Posts: 16
Won't start

My 97 TSL770 burnt a spark plug last weekend. I replaced both plugs and both are getting fire but now it won't start. Plenty of fuel in the tank but can't tell if I am getting any into the heads. Any suggestions? I am also wondering if I got the right plugs and what they are supposed to be gapped. It has always been pretty hard to start until it gotted warmed up.

Thanks,
Alex1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-19-2008, 10:47 AM
Junior Member
 
Join Date: Aug 2008
Posts: 9
The NGK book ngksparkplugs.com calls for a BR9EYA. If you gap the plug at .30 you should be ok. I would check the compresion on the cylinders.
trigly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome