Won't start - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
http://www.pwcforum.com
 
Go Back   PWC Forum: The best hang-out for Personal WaterCraft enthusiasts > PWC Jetski Specific Forums > Tigershark Jetski


» Sponsors





Reply
 
LinkBack Thread Tools Display Modes
Old 08-15-2008, 07:19 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2006
Location: Oklahoma
Posts: 16
Default Won't start

My 97 TSL770 burnt a spark plug last weekend. I replaced both plugs and both are getting fire but now it won't start. Plenty of fuel in the tank but can't tell if I am getting any into the heads. Any suggestions? I am also wondering if I got the right plugs and what they are supposed to be gapped. It has always been pretty hard to start until it gotted warmed up.

Thanks,
Alex1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2008, 10:47 AM   #2 (permalink)
Junior Member
 
Join Date: Aug 2008
Posts: 9
Default

The NGK book ngksparkplugs.com calls for a BR9EYA. If you gap the plug at .30 you should be ok. I would check the compresion on the cylinders.
trigly is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:43 AM.




SEO by vBSEO 3.6.0