93 sx 750 - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-12-2012, 01:39 AM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 18
93 sx 750

I put a new top end on this motor and when I put the motor back inside the hull there is about three inches of slack between the coupler on thr shaft and the one on the engine. Enough slack for the two of them to seperate. A suggestion has been made that I put the motor plate on backwards but I dont think I ever removed the motor plate. What has just occured to me is there were two different pump shafts on the bench and I might have used the one that came out of a TS 750. I will have to find out if they are different in length? Does anyone know off hand?

I have solved the problem. The shaft that I put into the boat was the wrong shaft; It came ouy of a SS XI 750 that I junked. When it came time to put it back together I simply looked at the two shafts and picked the one that was in the best condition. WRONG! It was at least two inches shorter that the original. Thats why I try to tear them down one at a time.

Last edited by dgold047; 12-15-2012 at 09:01 PM. Reason: I have solved the problem
dgold047 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome