Wave runner won’t start after running - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-18-2018, 02:49 PM Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 2
Wave runner won’t start after running

Hello, I have a 2014 Yamaha VX waverunner that starts fine and after about 30 minutes of running the ski to my destination it will not start again after being shut off. It takes about ten minutes of sitting and then the ski will start fine and run without problems. When the ski will not start the dash says low and the volts read 12.3 in the dash. Normal volts on the dash while driving are 14.7. I replaced the battery and still having this problem. I’m operating the ski in the ocean with chop and swell. Thanks for any input
surfalaska is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-18-2018, 03:49 PM
Junior Member
 
Join Date: Jun 2018
Posts: 3
When the ski starts do the volts come back to normal?
Rider305 is offline  
post #3 of 4 (permalink) Old 06-18-2018, 04:25 PM Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 2
Yes, when it fires back up the volts read normal, around 14.7
surfalaska is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 06-19-2018, 05:43 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 4,729
Dock
Check all the connecting (ground and positive). to make sure they are tight and clean. Get a volt meter and verify the standing battery voltage. Should be 12.5 +.
rodsatheart is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
98 waverunner xl760 won’t stay running Slingshot44 General PWC & Jetski Discussion 1 06-09-2018 07:18 PM
Kawasaki 750 SS won’t stay running Socially AFC General PWC & Jetski Discussion 5 06-09-2018 07:09 PM
780 and 750 won’t run thexDoubleCx Polaris Jetski 1 06-08-2018 05:12 AM
Wave runner xlt rattles after new jet drive Shaneemery88 Yamaha Jetski 2 11-10-2015 09:36 AM
Wave Runner & Wave jammer WR500 eric_sm Yamaha Jetski 21 08-14-2011 03:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome