Bogging while turning - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 08-14-2018, 07:08 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Houston TX
Posts: 12
Bogging while turning

New to forum today...2003 Xlt 800 from slow idle Bogging bad while turning and slight hesitation going straight from dead stop. Changed plugs first, Rebuilt carbs still having the problem. Runs great all other times compression is about 100 on both cylinders, also drained all gas during carb rebuild and changed tank vent due to pressure build up. Any help would be greatly appreciated.
metz1234 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 08-15-2018, 05:28 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 5,010
Dock
The tank does build pressure when not used and in the sun. The vent lets air in but not out. 100psi is low. Should be closer to 140ish. When you rebuilt the carbs, did you reuse the old needle springs ? Did you set the mixture screws back to factory settings ?
rodsatheart is offline  
post #3 of 29 (permalink) Old 08-15-2018, 09:15 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Houston TX
Posts: 12
Does it build enough presssure to blow the cap out of your hand and break the chain?
I read on here not to use the new spring so I didn't on the needle in the carb sort of like a regular float needle. These were mike I carb kits. The only thing I didn't rebuild was the small pump on the top of the front carb and was thinking of doing that next not sure what that one does. I did put the carb back to factory setting and I think it was 1/2 turn out on one and 2 out on the other for both carbs
metz1234 is offline  
Sponsored Links
Advertisement
 
post #4 of 29 (permalink) Old 08-15-2018, 09:17 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Houston TX
Posts: 12
Mikuni not mike spell check got me
metz1234 is offline  
post #5 of 29 (permalink) Old 08-15-2018, 09:19 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Houston TX
Posts: 12
Were you talking about high and low speed needles and springs? If so kit didn't come with that I cleaned and put back
metz1234 is offline  
post #6 of 29 (permalink) Old 08-16-2018, 11:52 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Houston TX
Posts: 12
anyone have any ideas on what the problem is and what does the small pump on top of the front carb do?
metz1234 is offline  
post #7 of 29 (permalink) Old 08-16-2018, 07:13 PM
Senior Member
 
Dave in DE's Avatar
 
Join Date: Jul 2015
Location: slower lower Delaware,second home on lake Conesus in NY. keep a 93&94 vxr pro there.
Posts: 1,051
Quote:
Originally Posted by metz1234 View Post
anyone have any ideas on what the problem is and what does the small pump on top of the front carb do?
Rods was asking if you used your old spring from your needle and seat valve inside the carb?
Your problem could be your accelerator pump. Witch is the small pump on top of the first carb. You'll need a new diaphragm and make sure the nozzles in both carbs are clear and clean. They tend to get corroded. You can find the diaphragm at SBT.
Dave in DE is online now  
post #8 of 29 (permalink) Old 08-16-2018, 07:25 PM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 5,010
Dock
There are screws on the side of the carbs. Did ou mess with them, and if so, did you put them back to exactly the setting they were in ?
Dave's right on the rest.
rodsatheart is offline  
post #9 of 29 (permalink) Old 08-17-2018, 05:46 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Location: Houston TX
Posts: 12
High and low speed jets were put back exactly and the nozzles were clean I will order diaphram. So should I change springs on needle inside carb while I have it Apart?

Thanks for the help
metz1234 is offline  
post #10 of 29 (permalink) Old 08-17-2018, 07:14 AM
Senior Member
 
Dave in DE's Avatar
 
Join Date: Jul 2015
Location: slower lower Delaware,second home on lake Conesus in NY. keep a 93&94 vxr pro there.
Posts: 1,051
No. It's best to use old springs. Just make sure there set correctly.
Dave in DE is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
JS 440 bogging while ridding Kawi Kawasaki Jetski 2 09-07-2011 05:41 PM
550 not turning over, not a battery issue. mbdiesel Kawasaki Jetski 8 04-04-2009 01:19 PM
X2 not turning over TiggersDaMan Kawasaki Jetski 2 07-07-2008 11:42 PM
84 Kawasaki JS550 not turning over mbdiesel Vintage Jetski 4 05-20-2008 06:04 PM
1988/89 Yamaha WR500 Not Starting/Turning Over CaptnTony General PWC & Jetski Discussion 6 08-29-2007 10:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome