93 yamaha VXR PRO 701cc - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-07-2019, 05:07 PM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 1
93 yamaha VXR PRO 701cc

Hey everyone, I recently bought a VXR PRO from a guy that was going to use the engine in his stand up stunt ski. The ski would start everytime just with a quick push of the green button. So I take it to the lake to ride it for the first time and of course it won't fire up. It turns with the starter that's it! I took the plugs out replaced with new ones and nothing. I then found a black wire off the head that goes to the brain. It was cut in half. I repaired it. What is this wire for? I tried to turn over with the plugs out placed on the heads horizontally. For a few rotations of the engine I could see weak spark out of one plug then it stopped. Next I unplugged the black and white kill switch wires. No spark Currently I just took the 100 screws out of the brain in order to split the case to see inside. I haven't tested anything yet....I just really don't know what direction to go in so I'm reaching out to all you fine members for your expertise and suggestions. What would also be a big help is a service manual I don't even know the gap specifications!? Its got cold in Atl. Georgia but if I could get this Badboy running I'll throw my wetsuit on and ride out. When I was younger I wanted one of these machines so bad but couldn't make it happen. So when I finally got this beast at 43 I wanted to make it look new. The gel coat was real thin in some places you could see and feel the fiber. I gel coated the top deck and put new stickers on. I've got alot of time into this machine. My wife doesn't understand...Thank you in advance for any suggestions.
Danster34 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-08-2019, 03:57 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 5,022
Dock
If the wire is coming off the head, it might be the temp sensor. Make sure the battery is fully charged and good.
rodsatheart is offline  
post #3 of 3 (permalink) Old 11-11-2019, 11:01 PM
Senior Member
 
Dave in DE's Avatar
 
Join Date: Jul 2015
Location: slower lower Delaware,second home on lake Conesus in NY. keep a 93&94 vxr pro there.
Posts: 1,059
Danster34
From the sounds of things the BLK wire from the head as Rods stated is your overtemp sensor.

I have a 93 & 94 vxr pro. Nice little play on ski.

PM me an email address and I can send you a copy of the factory manual. May take a day or two. Hunting season starting up Friday.
Clymer also makes a nice manual for them but there lumped in with several like skis from Yamaha. But still carries lots of good info
Dave in DE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome