2003 MSX 140 no Spark after Computer disconnect - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-15-2013, 10:56 AM Thread Starter
Junior Member
 
Join Date: May 2013
Posts: 2
2003 MSX 140 no Spark after Computer disconnect

New to the forum and have purchased a 2003 polaris msx 140. First the fuel pump didn't want to turn on, so i thought i'd check the wire harness. i disconnected the computer and did not see how the Round thing that "i think" sits underneath the computer was positioned and I don't know what that is, it's about 5 inches long and 2" diameter with 2 wires coming out of it. It seems attached to the harness itself. I thought it's maybe a shut off valve if the jet ski flips over or something. So i connected everything and now i'm not getting any spark on the spark plugs.
Does the computer need to be reset?
I also unscrewed the fuel injector but did not disconnect it. this wouldnt do anything, would it?

any help is appreciated.

thanks guys
dburic is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-15-2013, 12:17 PM Thread Starter
Junior Member
 
Join Date: May 2013
Posts: 2
I will also check my battery this afternoon just to make sure it's good.. i read that it literally has to be fully charged for spark plugs to ignite; however, any other suggestions are welcome
dburic is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Polaris 2003 MSX 140 - Sputters at Mid-Throttle - idles fine DrWeaseL Polaris Jetski 0 04-02-2010 06:06 PM
2003 Polaris MSX 140 For Sale DANIEL0929 PWC Jetski Classifieds 1 07-30-2009 08:33 PM
2003 MSX 140 Help jeto Polaris Jetski 3 08-16-2008 11:40 AM
MSX 140 no spark nicktony Polaris Jetski 0 06-16-2008 09:09 PM
2003 Polaris msx 140 will not turn over!!!! johnkopp1973 Polaris Jetski 0 06-04-2008 05:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome