polaris slt 700 - Page 4 - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 38 (permalink) Old 06-05-2014, 10:35 PM
Junior Member
 
Join Date: Jun 2014
Posts: 5
Oh yeah the coil pack is also new. I am obviously thinking it is the stator but not sure what readings should be to test.
graytb20 is offline  
Sponsored Links
Advertisement
 
post #32 of 38 (permalink) Old 06-05-2014, 11:13 PM
Junior Member
 
Join Date: Jun 2014
Posts: 25
Have you tested the battery voltage while trying to start it?
Knkyle is offline  
post #33 of 38 (permalink) Old 06-05-2014, 11:15 PM
Junior Member
 
Join Date: Jun 2014
Posts: 5
yes, battery is full charge definitely not the issue.
graytb20 is offline  
Sponsored Links
Advertisement
 
post #34 of 38 (permalink) Old 06-06-2014, 12:22 AM
Junior Member
 
Join Date: Jun 2014
Posts: 25
sounds like its time to replace the magneto, I have had to do this to both of my skis, I went with the updated version, I cut the ground wire going from the engine to the electronics box on one and not the other to see if cutting it really makes the cdi last longer or not. I haven't had any spark problems with either in 5 years. hope you can get back out playing soon.
Knkyle is offline  
post #35 of 38 (permalink) Old 06-06-2014, 12:49 AM
Junior Member
 
Join Date: Jun 2014
Posts: 5
that's what I was afraid of. I am already on the way to removing it was just hoping for another option. is there any specific updated electronics set that is better than any other?
graytb20 is offline  
post #36 of 38 (permalink) Old 06-06-2014, 01:36 AM
Junior Member
 
Join Date: Jun 2014
Posts: 25
I got my kits from marto motosports on ebay, it came with magneto, cdi, and coil, they were really good at answering my questions. I stuck with pure Polaris parts, I didn't even look for other brands, I don't even know if anyone makes them. If I remember right, the coils were the same, but their were different colored wires from the magneto to cdi. I can check tomorrow and see what the difference was, I should have all the old parts and an extra new kit incase. I figure I have to keep my ski's running for another 5 years to get my money out of them. I have over $6500 in them from letting friends borrow them.
Knkyle is offline  
post #37 of 38 (permalink) Old 01-10-2019, 11:31 AM
Junior Member
 
Join Date: Jan 2019
Posts: 1
Hey All,
I am looking at buying a 98 SLT700. According to the seller it only has approximately 50 hours on it, is there anything I should look for when I go to see it? Any common problems that I should look for? Are these good pwc's? Thanks!
wheatbread is offline  
post #38 of 38 (permalink) Old 01-11-2019, 06:13 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 5,022
Dock
rodsatheart is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Similar Threads
Thread Thread Starter Forum Replies Last Post
slt 750 on slt 700 jaybraley700 Polaris Jetski 1 04-03-2013 04:20 PM
polaris crankshaft slt 700 01durango PWC Jetski Classifieds 3 07-15-2009 08:52 PM
polaris SLT 700 Issue - when first started JohnW Polaris Jetski 5 06-28-2007 03:28 PM
Polaris slt 700 ignition problem capNunderpantie Polaris Jetski 2 04-29-2007 11:12 AM
polaris slt 700 idle problems pidcoe8 Polaris Jetski 3 09-05-2006 10:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome