Personal Water Craft Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi got a wave venture 1100,just cleaned the carbs,idles fine runs great out of the water,when I put it the water and take off seems to hesitate and want to die out if I keep the throttle on if i let of the throttle and bump the throttle a few time it will take off and run great,15 to 55 it runs great,it is not loading up at all,definently sounds like fuel problem,would the reeds have any thing to do with it or fuel pump.
thanks Nik
 

·
Registered
Joined
·
323 Posts
No not the reeds. Did you pull apart the fuel pump and replace the two little check valves. It is too lean on the low speed. If you have done the fuel pump, you may just need to tune the dead spot out by richening up the low speed mixture screws.
 

·
Registered
Joined
·
11 Posts
1996 waveraider 1100

I have a very similiar problem. My waverunner will only idle when in the water. Almost like it is straving for gas. If I run the waverunner out of the water I can get the waverunner to respond. I cleaned the carbs before I put it in the water by running it and spraying carb cleaner into each carb. I did notice that when I sprayed the carb cleaner into one cylinder the engine would stall but it was not a problem with the other two.
I picked up the waverunner last winter and I had to put it back together
 

·
Registered
Joined
·
323 Posts
Spraying carb cleaner down the throat og the carb will do absolutely nothing. Check the fuel pump check valves and anti syphon valves are sealing properly.
 

·
Registered
Joined
·
323 Posts
On the jet side of the carb. Pull the cover plate off and pull the diaphram out and there will be something that looks like a half moon. Unscrew that (2 x phillips) and on the back of that there is a plastic thing that is screwed on with a locator that goes over a hole. That must seal properly. Somethimes, the locator has a mini locator on it which located in the plate and it that is only a tiny bit out, it will make the tiny anti syphon valve not sit flat.
 

·
Registered
Joined
·
227 Posts
Don't forgret pop-off pressure. When you rebuild carbs, or clean them, it's very important to do everything possible. Make sure bypass holes and idle circuits are perfectly clean. If you can find an ultrasonic cleaner, use it. Good luck. Did you check fuel condition? Fuel valve?
 

·
Registered
Joined
·
9 Posts
Same problem

Did you figuare this out cause mines doing something similar. Sometimes ill give it full throttle and itll only rev up to like 4000-5000 RPMs but if i let off the throttle completely then it will take off no problem. Ive cleaned the carbs fully ran new fuel lines/ oil lines everywhere and changed the filters any ideas?
 
1 - 9 of 9 Posts
Top