Personal Water Craft Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello
I just obtained a '99 Yamaha XL1200Ltd from a great friend. It had been sitting for about 2+years.
I cleaned the fuel tank, changed the plugs, and installed new battery and
took it to the river and it ran FANTASTIC .. never had so much fun !
The next day, I went to the river and it ran great for about 2 minutes and bogged down .. would not rev. Top speed was about 3Mph.

Took it out of water, plugged in the water hose and it revs beautifully

I inspected the water filter, checked for water blocks in line from impeller ..
all clear... no blocks. Changed fuel filter.

When I put it back in the water it just boggs down .. no power. Very rarely, I get a burst of energy from the motor for about 3 seconds and that's it.

Why is there no power in water ?

Many Thanks for your help !
 

·
Registered
Joined
·
323 Posts
The carbs will need to be cleaned. Head, and exhaust off to get carbs out. Theres no way around it so your just going to have to bite the bullet and do it. Its running lean thats why you have the problem. something blocked a jet in the carbs
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
OK .. thank you for your solution. So, the only way to get to the carbs to clean them is to take off the exhaust and head ? Sounds ... and looks ..
like a pain in the neck. Again, thank you for your help !
 

·
Registered
Joined
·
323 Posts
It is a bit of a pain if you have never done it before. Probably best left for a mechanic. We charge about $350 to $400 for the job here in Australia plus any parts.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Got it. I'm reviewing the manual now and will make a decision to cut bait and send to a
mechanic or fish and do to myself. Question; is there a fuel additive I can add to desolve/clean out the blockage ? Again, THANK YOU for your help !
 
1 - 6 of 6 Posts
Top