Personal Water Craft Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Wont idle? Changed fuel filter, plugs, Cleaned carbs. The fuel alarm keeps going off and says its out of fuel and the tank is half full or better. This jet ski is a bank repo! Has 150 pounds of compression both cylinders. Really clean ski and only 70 hours. I dont know the code for the computer would this have any effect on the performance of it? It will run and runs strong just wont idle.
 

·
Registered
Joined
·
323 Posts
The gauge wont do anything. Pull the fuel sender out and pull the plastic casing off the sender and you will see the actual sender. Check that it is operating properly, if it is you may just have a dead sender. While you have the unit out, you should cut the reserve line on a 45 degree angle. The reserve lines sometimes grow and hit the bottom of the tank meaning it wont pick up fuel, by cutting an angle you will eliminate this potential problem. Also while you're doing that, remove the stupid flap from the bottom of the sender unit. Idle adjustment is on carb #1.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
800xl 2000

All new carb parts and cleaned. Runs awesome on trailer with hose hooked up and when backed in water on trailer. but as soon as it gets off the trailer it falls flat on its face and wont go past 3000rpm. Put it back on trailer give it a minute and it fires up and would launch itself off the trailer if I would let. Very aggravating.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 · (Edited)
Well found the problem and it was very stupid on my part. I triple checked the carbs before reinstalling them after the rebuild and I didnt think that was the problem and come to find out it wasnt as I started to rip this thing apart I found down in between the tuner pipe and the motor the gas line to the second carb was pinched between the pipe mount and the motor re bolted everthing went to the water and this thing rips!!! Also explains why the back plug was black all it was gettin was oil no gas. DUH:eek:! Well thanks again for the help and hopefully I can get the best out of the rest of the summer!:D Also explains the heavy smoke thought i was fogging the river for bugs!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
Yea I hit 53 last night conditions were perfect! I get my kawi 900zxi back today cant wait :D I have never checked the top speed on this seems like this yamaha is slower but have to find out after i get it.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top