Personal Water Craft Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Help!! I purchased a 2001 GTX DI with only 33 hrs on it this spring.First time in the water,I idled out of the marina,about a ten minute ride,and then tried to throttle up. The machine bogged down and stalled out. It restarted and did the same thing. I idled back to the launch.Checked the plugs and the looked pretty fouled. They were new before heading out.I changed plugs and started it on land. It revved up smoothly, and I tried again.Once in the water,i started idling out to open water. I goosed it a couple of times and the ski wanted to take off.Seemed o.k. After about five to ten minutes of idle out of marina, same problem-try to throttle up, and it stalls out.Again idled back to launch and again plugs were fouled.What is the issue? Friend at Seadoo dealer put it on computer and got no codes.Compression test showed compression was a little low, about 110 .We changed the fuel filter and no luck. The ski sat for about 8 months , but was winterized last November(engine fogged out etc..).Could the rings be sticking, dumping too much fuel when idling,causing the plugs to foul. I am kinda new to Seadoo's and would really appreciate any help you can give me.
 

·
Registered
Joined
·
1 Posts
haha, hook it up to the hose out of the water and run it, see if it has the same issues, careful with running it on the hose as if you turn the water on and then start your ski the head gasket might be leaking water into the cylinders, i always start ski first, turn water on, and then check temperatures and whatnot, and then shut water off and then the ski, i suspect you have a blown headgasket and in the water its sucking small amounts of water in when the piston goes down on exhaust, thats why its ok out of water and not in the water
 
1 - 2 of 2 Posts
Top