Personal Water Craft Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Just purchased a 2002 YAMAHA FX-1000-A 4 stroke, new to me. Runs great when under way but as soon as throttle is released and allowed to idle it stalls out. It will start right back up when ignition is pushed and given a little gas. Im thinking it is idling to low thinking about maybe adjusting throttle cable? Any ideas out there? Any knowledge would be great thanks guys.
 

·
Registered
Joined
·
3,033 Posts
Have you checked the rpms at idle (should be 1600-1800).

I know everyone on this forum hates to hear me say this again...........I'm thinking of adding it to my signature, but.............anytime you see any performance decrease on a Yamaha 4 stroke, change the spark plugs as a first step. These damn engines are nearly bullet proof, but Yamaha put a very small (cool running) plug in them, and the plugs foul like crazy, and cause all kinds of crazy problems. Try new plugs first, then report back if you still have a problem.

Other recommendation, since this is a new ski, is to check the oil. Very common to find it is overfilled on this model ski, which will foul the plugs, and mess up the air filter, and cause your exact problem. Run the ski on the water for at least 15 minutes, pull over, and immediately check the oil when it is HOT! This will give you the most accurate reading. Guys tend to over fill this model, because they don't know it has a dry sump oil system, and has to be checked when the engine is hot, not cold.
 
1 - 3 of 3 Posts
Top