Personal Water Craft Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello everyone I just bought my first stand up an 89 js550, I redid everything paint, gaskets, hoses, ebox, throttle cable, turf, etc. I bought an sbn44 and changed the low jet to a 110, the high to a 125 and the pop off to the black 80 gram spring. On a stand it’ll start up well, in the water it starts for 1 second and then dies. I’m not sure what the problem is. Any help is appreciated.
 

·
Registered
Joined
·
5 Posts
I'm having the same trouble put in new head gasket, carb kit, fuel lines, and had the stator gone thru. Starts on the stand but not in the water. If you figure it out please let me know. Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I never figured it out. I did a leak down test and a compression test both of those were good no leak In fuel lines etc. I’m guessing it’s because i can’t tune the sbn44 properly lol
 

·
Registered
Joined
·
5 Posts
I'm wondering the same thing. I did find a site in Georgia that you send them yours and they rebuild them. I'm going to see if my friend will look at mine. He didn't want to last time I asked but now maybe he will I'll let you know.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
To rebuild the carb? If you’re talking about the carb mine is brand new so it shouldn’t need to be rebuilt.
 

·
Registered
Joined
·
5 Posts
Yes the carb. I just put a kit in mine and am stilling having troubles. Tried to look up what the settings are but didn't find much.
 
1 - 8 of 8 Posts
Top