Personal Water Craft Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I just bought my first PWC. I got it dirt cheap ($300 w/trailer) and am in the process of fixing it up for my kids to use.

I have found some old posts here with some info on troubleshooting (Thanks goes to the OPs), but still cannot get any spark. It is a 61X engine.

The original owner told me the machine was working great. They shut it off and tried to start it about an hour later but no spark. I obtained pages from the original Mastercraft manual and began checking. Also, I found here on a post some voltage readings for the output of the charge coil and the pulse coil. Here is what I have:
Charge coil - 335 ohms and 20.2 vac
Pulse coil - 15 ohms and 2.6 vac

The post I found stated output should be 30 - 50 vac for the charge coil and 3 - 5 vac for the pulse coil. I bought a new Yamaha charge coil and installed it. Readings on the new coil are 340 ohms and 22.0 vac. Since the readings were low I suspected a bad ground. I cleaned all grounds and even tried a jumper wire to ensure grounding, no change. I have checked all the readings for the CDI both forward and reverse polarity (see attached jpg) and it seems that it may be bad also. The ignition coil checks out OK but I substituted a new one too, no change. I have used three different meters to ensure accuracy. I have checked the stop switch and the shut down module also. Even with the stop circuit disconnected I have no spark.

Is the CDI the problem? Should I worry about the low output of the coils?

Thank You in advance for any help. Trying to put this machine in order for as little as possible and I appreciate all info.
 

Attachments

1 - 1 of 1 Posts
Top