Personal Water Craft Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
I just bought a brand new battery and the starter works fine. If the battery is fully charged it turns over for about 10 seconds and then it wont turn any more with the plugs in. With the plugs taken out it will crank forever without any problems. I was thinking that there could be too much compression, but if i put my finger over the spark plug hole with barely any pressure it won't crank. There are some aftermarket parts on it and the person i bought it from told me that the starter is stronger than the stock one, because the stock one doesn't have enough torque to turn it over. Anyone have any idea what the problem may be? thanks
 

·
Registered
Joined
·
7 Posts
Wow, that's strange. It sounds like something is getting hot and draging. If it were the engine, I don't think it would happen that fast. I would point the finger at the starter. Maybe try an amp meter clamped on the starter wire. Measure it cold, and if the load goes up as the engine turns and then stops that's probally it. Good luck.
 

·
Registered
Joined
·
36 Posts
make sure the plugs and wires are not grounding themselves out when they are installed. move all the plug wires away from each other, (separate by plastic or wrapping one section of wire with alot of electrical tape to push the other away from laying ontop of that wire)

see if this helps. sometimes i have the same problem where my plug wires touch and it shuts off/doesnt start at all.
 
1 - 5 of 5 Posts
Top