Personal Water Craft Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I just purchased a 96 Wave Blaster 2 that has not been in the water since 2002. It was started and winterized through 2006 and has not been touched since. The ski is extremlly clean, almost looks brand new. I purchased a new battery and spark plugs and have put them in. i have drained the gas tank and i am at the end of my knowledge. I am looking for some info to help me with what steps I should take next to start the ski, and what not to do. The fuel that was in the ski was at least 4 years old. Other than that the only info from the previous owner was that it was used about 5 times since new. Thanks
 

·
Registered
Joined
·
323 Posts
Just fuel it up, and fresh oil and tip a bit of fuel down the airbox, half choke and start it up. It will be fine. Sometimes they do a solenoid after sitting around that long. It will make a clicking noise if it has but there shouldnt be any dramas.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
thanks. I am on the road for the next 2 weeks so I will let you know then how thing worked out. Can't wait
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Just a quick update. Pulled the ski to the lake yesterday after draining all fuel, replacing the spark plugs, and installing a new battery. I primed the air box with a few drops of fuel and the ski fired right up and then died. Primed it with more fuel and it fired up and ran for about 10 seceonds and then I shut it off. Backed the trailer and ski into the lake, started the ski and it ran good. A god bit of smoke due to the winterizing before but after about ten minutes of slow running smoke quit and then I drove the ski around the lake for about another ten minutes. It runs great!! I am going to put about half a can of sea-foam in a full tank of gas and run it this weekend. Thanks for all of your help.
 
1 - 7 of 7 Posts
Top