Personal Water Craft Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
was having problems with the idle and had a runaway recently. after a few weeks i had the time to play with it. ran it for a few minutes at a time. while checking the plugs, it was smoking from back cylinder, it continued for about ten minutes. also had water spitting under the exhaust (front, stator side) SO, i figured i would break it down and see what i have.

removed the head from cylinder without splitting top and looks to be no damage. pulled the exhaust, noticed where the exhaust bolts to the manifold (where the huge long bolts are) i got confused on inspection, as the manifold water holes are blocked except 1 small round one but where the exhaust bolts to it, that side is not? is there a reason. the manifold water holes are hard, like they are made that blocked.? ANY IDEAS?

back cylinder has some scoring on the intake side (almost all the way up and can feel the grove, abt 1inch wide, could that be the reason for the hot spots (smoking and runaway)???

The pistons are marked only with (65u, F, and arrow) any way to know what size they are without sending off. since compression was just over 100 in all 3 cold (no throttle) could i just change the rings? I'm fixing 2 ski's so money is tight. Thanks in advance!:confused:
 

·
Registered
Joined
·
323 Posts
65U is standard size. You can change the rings if you want but the problem is in the carbs. Its running lean on the trailor which means the carbs need a clean. Check the 3 fuel pumps on the carbs to make sure the 6 plastic check valves are ok. smoke coming out of the plug hole is because the piston is blocking the exhaust port. Nothing to worry about there. But the light scores on the intake side are because its lean. So dont use until you have done the carbs.
 
1 - 2 of 2 Posts
Top