Personal Water Craft Forum banner

1 - 20 of 54 Posts

·
Registered
Joined
·
1 Posts
550 88 jet ski restoration need help

i live in mound minnesota on lake minnatonka used to race jet skis. a buddy who is a boat salesmen gave me a 88 jet ski hull and i need a motor the jet is there might need exhaust but i want to trick it out looking for motor having trouble finding one any one have a motor 440 550 built or needs rebuilding im intrested also its been awile since ive been into jet skis so im wondering about trick parts and where to find would love to make this thing a arm ripper and custom paint and pads and bars and such just dont know where to look any more any one with info please contact me thanks :cheeky4: :dunno: :D
 

·
Registered
Joined
·
23 Posts
I just got a free 89 js 440. it was pretty badly damaged and i just finished reconstructing the hull. I painted it grabber orange and you cant even tell there was a big hole in the side unless you lift the hood. Now im rebuilding the motor. Any body know of any mods that would make it a little hotter. Im thinkin of decking the head cuz i can get it done for free at my friends machine shop, but im unsure of how much to shave it and if it will even be worth my time? what would be the best things i could do to it. sorry no pics i broke my camera about a month ago.
 

·
Registered
Joined
·
2 Posts
hey i just bought a 93 750sx its got a bad starter gear (the gear that meshes to the crank on the stator side) how much of a pain is that to fix . this is my first stand up , i am not to flamilar wit them yet . it seems like the shaft is broken . any helpfull tips would be verry appreciated ? thanks
 

·
Registered
Joined
·
2 Posts
bendix huh , i havent taken it apart yet ,but whats happening is its not engaging on the stator housing flywheel ?... could it just be something that wasnt put in right when replacing the starter
 

·
Registered
Joined
·
2 Posts
750 sts wont fire

Ran awesome all last season.
Trying to start it for the first time this season and it seems to have no spark.
I put new plugs in it and it has a new battery. Turns over fine and the plugs are wet whenI pull them out. Checked for spark and it is gettin none.
Where is the first place I should start to look?
 

·
Registered
Joined
·
16 Posts
Check the coil maybe? If not maybe the magneto is bad? The control box is another place to check, but I'm not familiar enough with it to make any good suggestions beyond that. Good luck!
 

·
Registered
Joined
·
24 Posts
im building a js650 kitski. for those of you who arent familiar with my terminology. im taking and original js model jetski (440) and replacing the engine with a 650 out of a 1991 sitdown kawasaki jetski. if any of you will notice my other forum i did run into a slight hangup. im trying to mate a 440 cdi box with the 650 need to know what colors match with the others and cant find any electrical diagrams.... thanks for any help if u have it. i will have pictures of the new paint going on the ski as soon as it makes it on there. :)
 

·
Registered
Joined
·
24 Posts
i have 5 wires to splice. there are the 2 yellow and 1 black. but theres a black/red and a black/grey also.

and the 440 cdi has 5 wires going in. all solid colors. 2 green, 1 black, 1 grey, 1 red.

that picture doesnt help me too much. i think i need original wiring diagrams cuz i cant see where the wires are going or where theyre coming from....

heres the pics of the engine and cdi box if that helps explain what im talking about



 

·
Registered
Joined
·
14 Posts
be smart , pick up 650 electronics box on ebay they cdi power curve has to match the engine or it will burn up the motor up. With a 650 e-box out of any 650 everything will just plug together, simple.
 

·
Registered
Joined
·
11 Posts
My kawasaki was running great two weeks ago at the lake. My buddy jumped on for a ride after I just brought it back and was gone 5 minutes and I waited for around 30 min and he was towed back in as the ski would not start. I jumped on the ski and it cranked and I tried to run it but it would only go up to 10 mph and shut off. I waited a few minutes and started it again it then cranked ran for bout a min and shut off again. I took it back home and messed with it and all it wants to do is spin over but it will not fire. I was told by a fellow friend to see if it was the push start button and I took the kill switch off and held the button for the time he suggested and still no luck. I took my spark pluggs out and bought new ones though they were only a year old. I have looked around the entire hull of the boat and no loose wires are present and my friend suggested to pull the pluggs back out to see if it was getting gas, this was done and gas was present on the pluggs. My buddy then had me fire the ski but the wires did not spark. Could I need new plug wires and a coil or could this all becoming from the coil pack. And if the coil pack is bad is it true you have to buy a new one or go inside the pack and repair the wires that have gone bad. Plz help Im in desperate need of some answers as Im ready to be back on the water. Thanks....
 

·
Registered
Joined
·
11 Posts
96 kawasaki 750 zxi wont start

My kawasaki was running great two weeks ago at the lake. My buddy jumped on for a ride after I just brought it back and was gone 5 minutes and I waited for around 30 min and he was towed back in as the ski would not start. I jumped on the ski and it cranked and I tried to run it but it would only go up to 10 mph and shut off. I waited a few minutes and started it again it then cranked ran for bout a min and shut off again. I took it back home and messed with it and all it wants to do is spin over but it will not fire. I was told by a fellow friend to see if it was the push start button and I took the kill switch off and held the button for the time he suggested and still no luck. I took my spark pluggs out and bought new ones though they were only a year old. I have looked around the entire hull of the boat and no loose wires are present and my friend suggested to pull the pluggs back out to see if it was getting gas, this was done and gas was present on the pluggs. My buddy then had me fire the ski but the wires did not spark. Could I need new plug wires and a coil or could this all becoming from the coil pack. And if the coil pack is bad is it true you have to buy a new one or go inside the pack and repair the wires that have gone bad. I have checked my fuse box and all fuses are good. Plz help Im in desperate need of some answers as Im ready to be back on the water. Thanks....
 

·
Registered
Joined
·
24 Posts
in the months ive been working on my ski ive learned a lot about them. ur looking at a bad ignition box or magneto. theres really no way to test the ignition box other than putting it on a known good magneto. however if u buy a manual for your jetski. they have procedures in it to test ur main coil and trigger coil. if its a 650 they are somehow built in together but they have a procedure for that too. (this is how i learned that i cant mate my 440 box with my 650; i bought a bad attitude cdi box.)

also its bad for the cdi boxes to crank the engine over without having the wires grounded. always have a spark checker on the sparkplug wires when cranking the engine with the spark plugs out or plug wires off
 

·
Registered
Joined
·
11 Posts
when you say bad ignition box or magneto are you refering to the silver box located in the back of the hull under neath the oil and battery (It has the fuses written on top of this box and mine has a cap that protects the two fuses inside ...... I do not have a manual for my 750 zxi do you know how I can get one for free????
 

·
Registered
Joined
·
24 Posts
oh u failed to specify which kind of ski. i cannot say i am very familiar with those skis. but if it is a cdi u should follow what i just said. however. nothing short of a mechanic can help better than a manual for your ski. i found a used one on ebay for my ski for about 20bux. i reccomend you do that. if u cant afford 20bux for a manual than u probably cant afford your ski
 

·
Registered
Joined
·
11 Posts
no I can afford a manual for my ski but I have seen other people state they had found websites for free manuals just its not the right manual for mine as its either a different make/model
 

·
Registered
Joined
·
24 Posts
well y dont u squirt some tcw3 oil in the cylinders through the sparkplug holes and then put the spark plugs back in and put the wires on. then try and run it. if it runs for a noticably longer amount of time then what it has been for you then ur looking at a top end rebuild. otherwise u need a manual
 
1 - 20 of 54 Posts
Top