Personal Water Craft Forum banner

21 - 40 of 54 Posts

·
Registered
Joined
·
11 Posts
i bought a manual for 99cents on ebay and the problem is that the motor will not fire. It spins and spins and I have checked the fuses and I have checked the plugs by removing them and then trying to fire the plug with the cap on and it out of the motor and there is no fire what so ever. I am going to go through the manual tomorrow and see what all is needed to test the different steps it has described in the manual. The plugs have oil on them it just will not fire. If you can think of anything to help me look for in the manual I would appreciate it. thanks
 

·
Registered
Joined
·
11 Posts
yeah my friend came over yesterday and he formely worked for a kawa dealership hear in town and we got the plugs to fire and found out the carb was getting no gas. we took the carb apart cleaned it put new seals on it as seals were bad, fuel filter got replaced and cleaned the lines out. It is having a blue spark coming out of the chamber and he mentioned that it could be the reed. It still though is not getting adequate gas. I have the manual like I mentioned do you know right off the top of your head where you can find the line that you can connect your hose to so I can run it in the yard for a period of time cause I got to get the bad gas out that we suspect is the culprit and check the reeds because he says that its causing the ski not to run as smoothly. I do appreciate your help because I dont know much about skis im not that familiar with working on them when it goes in to great details I can handle trivial things but Im not good at all with carbs so if I sound retarded just bare with me Im trying to understand this whole aspect and ski's are def different then a car/truck. thanks
 

·
Registered
Joined
·
1 Posts
300sx

I have an 87 300sx. It starts and runs for a short period and dies. Restarting is difficult. If I let it sit it starts back up easily just to repeat the cycle. Any ideas?
 

·
Registered
Joined
·
7 Posts
98' 1100 zxi project

Bought a 98' 1100 ZXi thought i was getting a great deal.... if it sounds to good to be true.... IT PROBALY IS.... and it was. Thought all it needed was a battery and starter. Try again, I got hosed. So after a new high torque starter, Battery, and Starter gear/Bendix it still didnt run right, turns out #3 piston was melted. So i ordered a WSM Platinum top end kit 1mm oversized. Any thoughts on that one? Also have a WSM oil injection block off kit, R&D ride plate, and R&D intake grate. What elso do i need to do to correspond with 1 mm bigger pistons? I want a fast reliable ride!!!
 

·
Registered
Joined
·
1 Posts
I have a 1978 js440 and it would start so i blew in the return line and primmed the carbeurator, it started but i dont think the carbeurator is tuned right, how do i tune it and keep it runnin, also when i pull in on the throttle all the way it wants to die then i let go,i pull in on it slowly and it revs okay,i just dont think its tuned right?
 

·
Registered
Joined
·
2 Posts
How to change handlebar on STX-12F

I have to replace the handlebars on my 2006 Kawasaki STX-12F. Can anyone tell me how to do it, or have any tips?
 

·
Registered
Joined
·
6 Posts
I just started my 550 for the season. Next started reassembling my 88' 650 from melting one cylinder last year (I only owned it for about a week and rode it for about an hour, lol) Thanks Jodi form bell tire, lol. At least I'm having fun learning about the thing.
 

·
Registered
Joined
·
51 Posts
I picked up someone elses project a few weeks ago. I live in georgetown ca. And I go to oregon to get skis (so much cheaper than here) any way the guy had torn this whole 90 sx 550 apart and then lost interest. Got it home looked it over took cylinders in to get honed rebuild bottom end/top end. For under 400 bucks. Pretty clean ski. Ill try to post pics on here soon.

1990 kawi 550 sx. Bored .5 over milled head straight bars finger throttle pole spring ocean pro ride plate coffmans exhaust mikuni 44 carb 440 pump stainless impeller (not sure of pitch) marlin waterbox with rear exhaust.

Next thing is install bilge pump wire in switch to handle bars. Find a top loader intake grate. Rebuild carb with new needles and spring. Slap it all together and hope it runs.
 

·
Registered
Joined
·
51 Posts
calking first

Waiting on my motor to be rebuilt top and bottom end. So I flipped my ski over and removed all the old calking around the intake grate, rideplate, And pump. Replaced it with comercial calking I got from work. Ill try to get some pics up.
 

Attachments

·
Registered
Joined
·
10 Posts
550subman - I replaced my intake grate with one just like yours actually, at least looks very similar. Anyway when I replaced it I did not caulk around it. Should have I? And would that be any cause to why my ski doesnt seem to have the bottom end it should?
 

·
Registered
Joined
·
51 Posts
I tend to go a lil overboard. With the calkiing. Its more for top end speed and to help prevent cavitation in the impeller. I would check your compression first. Thenyour carb. Then your impeller. Also get an aftermarket water box. Thhat helped my low end quite a bit
 

·
Registered
Joined
·
51 Posts
Update on what's goin on with my motor that's being Rebuillt. Well topends all good now I. Put reed motor. Pistons in it with the dual rings. Then we got to the bottom. End and. Found that one of the thrush washers was completly gone. So the only person I could find the has equipment to press a new one on is in LA. So its guna be a few weeks more on this project.
 

·
Registered
Joined
·
10 Posts
My kawasaki was running great two weeks ago at the lake. My buddy jumped on for a ride after I just brought it back and was gone 5 minutes and I waited for around 30 min and he was towed back in as the ski would not start. I jumped on the ski and it cranked and I tried to run it but it would only go up to 10 mph and shut off. I waited a few minutes and started it again it then cranked ran for bout a min and shut off again. I took it back home and messed with it and all it wants to do is spin over but it will not fire. I was told by a fellow friend to see if it was the push start button and I took the kill switch off and held the button for the time he suggested and still no luck. I took my spark pluggs out and bought new ones though they were only a year old. I have looked around the entire hull of the boat and no loose wires are present and my friend suggested to pull the pluggs back out to see if it was getting gas, this was done and gas was present on the pluggs. My buddy then had me fire the ski but the wires did not spark. Could I need new plug wires and a coil or could this all becoming from the coil pack. And if the coil pack is bad is it true you have to buy a new one or go inside the pack and repair the wires that have gone bad. Plz help Im in desperate need of some answers as Im ready to be back on the water. Thanks....
I would say to check the stator and see if that is burnt up . ground your voltmeter and then test it to one of the wires that is colored comign back from the stator and see if you are getting power . .this is likely the problem
 

·
Registered
Joined
·
25 Posts
building 2 650sx standups. just added a third project to my winter. I have a 1992 yamaha waverunner 3 thats been sitting in storage for 12 years untouched. The other day I was bored to I hooked a battery up to it and threw some gas in it and it started right up! all it needs is a good buffing :thumbsup:
 

·
Registered
Joined
·
19 Posts
1997 Kawi 750 super sport XI

Just picked this up last night. It fired up in 12 degree weather last night when i bought it :appl: It has a 2007 venture trailer under it in great condition. Ski just needs a good cleaning! $500 for all of it! Just wondering what if there is any oil in the impeller assembly that i should before the season? IMG_0501.jpg

IMG_0505.jpg
 

·
Registered
Joined
·
382 Posts
I am going to finish restoring my 93 WaveBlaster and 89 WaveJammer this winter. I'm going to post the progress on a thread I already started a couple weeks ago. If you want to check out the progress the thread is titled "1993 WaveBlaster 701 / 1989 WaveJammer 500 project"
 
21 - 40 of 54 Posts
Top