Personal Water Craft Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
my 95 seadoo 720 is cutting out at high rpms. when i am running across the lake at 6900 rpms it will just start bogging and the tach will start jumping around. i was thinking that it might be carb related because i had to take them off to put the motor back in. i put them back on just they came off so i don't really know what the problem is. does any one have any ideas??
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
checked the battery connection its fine. it was running fine before and when i pulled the carbs i didn't bump them hit them i just sat them on my tool box softly. then when i put them back on i put them on just like they came off. and what i mean by the tach is jumping around is it will bog then pick back up and so on and so fourth. o and on rebuilding the carbs i am going to do that when i rebuild the motor this winter.
 

·
Registered
Joined
·
227 Posts
take the red wire off of the voltage regulator and try it. if it fixes it, then get a new one. other thing to try is run a ground from your front engine cover back to the battery. other than that, check/clean all grounds.
 

·
Registered
Joined
·
19 Posts
also try fuel filter and get some sea foam gas treatment my 96 xp did the same thing last year and it was the bat. conection and make sure the bat. is straped down good i agree with him it is a conection problem some where run down all you wires and check them mine would run like nothing was wrong and then just lose all power and then pick back up and run again i finaly found the prob. it was the conection i hope that fixes the prob
 
1 - 5 of 5 Posts
Top