Personal Water Craft Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey all. I have a 01 GP1200R which runs great but after riding it for about 30 minutes between 3k-5k RPM and then shutting it down it is difficult to restart. After restarting it bogs down until 'warmed up." Idle speed is set about 1300 RPM. Fuel and plugs are new. Please help.
 

·
Registered
Joined
·
323 Posts
Its like re-starting from cold. What happens is the fuel evaporates in the intake because of the heat soak of the engine once it is shut off. You see the engine actually heats up before it cools down. There is a kit you can buy that installs between the carbs and reed plate which is plastic. This stops heat transfer from the engine to carbs and it also comes with an extension for the return line. Its not easy to install if you have never pulled one of those engines apart before. If thats all to hard, pump the throttle about 10 times very quickly before trying to start it to prime it. The bogging is lack of fuel pressure. Make sure you wait for enough pressure before you go to take off. If you decide to do the job, clean the carbs whilst your there, theyre probably due.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for the reply

I appreciate your quick response and help. Do you think when I take it in to have it winterized the Yamaha service center will do the mod or have a solution. I'm sure they have ran into this problem before. THanks.
 
1 - 3 of 3 Posts
Top