Personal Water Craft Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Looking at buying my first PWC and I'm currently looking at a 1100 ZXI and also a few Ultra 150's.

My Budget: I've got a total of $5,5k to spend on everything.

The ZXI ('00) is the local kawa dealer's son's personal ski, I figured that's a plus in the means that it was well taken care of. The ZXI has been sitting the last 2-3 years due to a carburetor problem. They have ordered the part they need and it should be done by this Thursday. He said he'd sell it to me for between $3 and $3,5. It'll be a personal sale so tax free. They'd also sell me the trailer with it for $600, but its store property so that'd be taxed. Not sure on the hours because they've said it doesn't have an hour meter, but since it's been sitting the last few years I'd guess that there's not an outrageous amount of hours on it. I've looked at the ski and the only problems I saw were that there were a few scratches in the decals (so, not much). No scratches on the bottom or anything. Local, 30 minute drive away.

The 150's:

1999: 115 hours, includes double trailer (not sure how that'd perform with just 1 ski?). Wants $2800 for both. 5 hour drive away.

2000: Hours unknown, waiting on e-mail reply . single trailer included. Looks in good condition from pictures. Original owner selling because he's getting a new one. Wants $3450 for it. 2 1/2 hour drive away.

Any help would be greatly appreciated!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Also found another one:

2001 Waverunner GP1200R with only 69.5hrs. Comes with Waverunner cover, TowGo trailer, and two spare tires. $3700
 

·
Registered
Joined
·
17 Posts
Depends what you are looking for. The Ultra 150 is supposed to be a wicked fast ski, the 1100 is just fast I think mine will run around 55mph or so. Both are good looking rides, pretty reliable and a nice size. I think for a new rider Id go with the 1100.
 

·
Registered
Joined
·
28 Posts
I'd go with the 99 150- The zxi has been sitting for a while and if you read the thread on this forum you'll see alot of people asking a question starting with-( "I have a zxi that has been sitting for a few years, I took it out and it seems to be losing power") seems to be cause of bad lubrication to one or all 3 of the cylinders--- I'm currently fixing this problem on mine as we speak- hope that helps with your decision
 
1 - 5 of 5 Posts
Top