Personal Water Craft Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
This is my first post here, so hopefully I don't screw anything up.

Anyways, I work for a powersports dealer and I'm mostly into cycles. However, my boss has an '83 JS550 that is having an issue with low power in the water. He said it ran perfect years ago and then suddenly it lost power. He pulled it out of the water and never got around to fixing it. Fast forward to this season - It starts right up, has 120 psi compression in both cylinders, is getting enough fuel, and the jet pump isn't clogged, but once it hits the water, it bogs and doesn't want to get onto plane.

He sent it home with me and told me I could ride it all I want if I can get it running. I've always wanted to give riding a stand-up shot - if I have fun on this one, I may invest in a more powerful 750SX or Superjet. I'm no mechanic, but I'm fairly handy with a wrench. I am a bit new to two strokes, I've mostly wrenched on four strokes.

I hooked up the engine to a hose today and ran it, and found that the engine bay filled with water quickly. After syphoning it all out, I ran the hose again, but at a lower rate and find that water is flowing out of the rubber tube between the expansion pipe and the waterbox, which I later found out is a resonator. I quickly found a good 5 inch tear in the rubber resonator.

Is this enough to cause a severe loss in power? Do I need to replace the resonator with a new resonator or can I use some type of rubber pipe from the expansion pipe to the waterbox without sacrificing power?

Also, I did check for a twisted crank and that doesn't seem to be the case with this machine.
 

·
Registered
Joined
·
144 Posts
Get a chunk of hose from a supplier like Green Line. Explain that it is for an exhaust system and must be able to withstand the heat.

This will fix all your problems. 2-strokes rely on back pressure in their exhaust systems for their tuning. If that hose is ripped then the back pressure isn't there and it won't run properly.:appl:
 
1 - 3 of 3 Posts
Top