Personal Water Craft Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just bought a kawasaki 550sx 94 or 95 reed valve stand up. it has nearly every aftermarket part and mod you can do to it. 44mm single carb, shaved head, exhaust, scoop grate, stainless prop, ride plate etc.

anyways its having a problem where its difficult to start and floods easily, the battery isn't charging after a half hour ride and it is extreemly under powered. have been through 3 sets of new plugs, it has new leads,spark seemed fine, emptied the tank, cleaned the pick up and put in fresh fuel with 45:1. I have also had the carby off and cleaned it.

Still wouldn't go so i took it to a jet ski mechanic. they did a compression test, checked the spark timing, tried hotter plugs, however they think it may have week spark. i dont think they have worked on these before (being that old) and just couldnt pin point the real problem.
anyways they could get it running (still hard to start and fueling up plugs) and it seemed to rev freely. i took it down for a test and its exactly the same. hard to start, under powered and not charging the battery.

to me it sounds like something in the electrical system is not working correctly, giving it weak spark, poor performance and hard starting. i just wondered if anyone has had a similar problem before and had any ideas?
also what should i replace first?
 

·
Registered
Joined
·
35 Posts
550sx

The carb could be way out of adjustment. Also did you check the small fuel filter inside the fuel pump side of the carb?? It could be plugged up. Also you could possibly have an exhaust leak. Run it with the hood off and see if you have exhaust leaking anywhere. Mike
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
definetly no exhaust leak and i did clean the filter in the side of the carby.
i have played with the low end mixture but haven't played with high. will do today and post the outcome.

pulled the plugs out before and both ceramic centers are bone colour but cylinder closest to front of ski has more carbon on metal surfaces. other plug has no carbon at all. these were new plugs with half hour test in river.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
tried to start it again this afternoon and it wouldn't even start. just a pop every now and then. plugs constantly fueling up with no throtle while cranking.
 
1 - 4 of 4 Posts
Top