Personal Water Craft Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I bought a 82 kawasaki 550sx and rode it for about 4 hrs with no issues. Then suddenly it started bogging down and spuddering. It would shut off then i could fire it up again but kept bogging and after a few times of this I couldn't restart it no more. So we pulled it out of the water and discovered I'm not getting spark. I'm new to this so if any one has any ideas or suggestions please let me know. thanks and what are some good sites for parts/accessories for this to!
 

·
Registered
Joined
·
2 Posts
i have the EXACT same issue! i have a 91 550sx. i was cruising along and it bogged out like i was out of gas. i had to get a tow back and i had about 3ish inches of water in the bottom when we got back to the dock we tryed to kick it over but no spark in either cylinders??? then when i got home i rechecked it after a few hours and it sparked great????

what parts would fix it? i'm pretty sure something got moisture and it wouldent spark maybe but what is it that gets the moisture???
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
well for your moisture problem that would cut off your spark is if any moister gets in your CDI box and or around your stator. So in your case I would check to make sure your CDI box is sealed right and check the seal around your front cover to the fly wheel and stator. My issue was my stator got fried so defintly make sure your front cover is all sealed up properly. Do you know why your getting so much water in there? Cuase thats quite a bit to have in there!
 
1 - 3 of 3 Posts
Top