Personal Water Craft Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I just bought a 2004 FX Cruiser at a repo auction really cheap. I was hoping it would be a hidden gem and not need any service but I'm seeing something I'm not really liking. It starts and runs OK but when I got home and had chance to get a closer look I noticed that the oil in the reservoir is a choc milk color. I drained the whole oil tank and changed the oil filter, added new oil and when I started it up again for a few minutes teh new oil also turned into choc milk color. What's up here. Please don't say head gasket!!!!:dunno:
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
No it was started on the trailer only for a minute at a time since it's still too cold where I am. It could be rust. Since if it was water it would probably have separated by now. So if it's rust what does that mean?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Yes it is looking as if it may have been sunk. It runs and starts OK although it is making a little bit of a noise from somewhere. I think I'll bring it into the shop and let them have a look at it. I got a pretty good deal on it so even if I have to sink a $1000 into it it'll still be under NADA low retail. Is there any advice on how to flush the oil out. The last time I just unbolted the top of the oil reservoir and pumped out as much oil as I could. This is the first 4 stroke I've owned.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
Thanks for all the advice. I might as well take my time on this job and try tackling it myself. I've drained the oil completely from the oil reservoir twice and the milky oil color comes back as soon as I run the engine. I'm not so sure it isn't water anymore. Is there a cooling loop where it comes in near contact with the oil? Or if it is rust, doesn't that meant there's a breach in the bearing or bearing seal? I'm also starting to see evidence that it has been run in saltwater too. I see mineralization and rusting in some clamps and bolts etc. I'm still hopeful for a good outcome seeing that the engine purrs like a kitten. I just have to get my hands on a good manual that'll show me how to get at the oil pump.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top