Personal Water Craft Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I hope I'm not repeating a all ready answered issue- but I searched and did not find this-
Model Polaris SLT 700
When I first start the Ski it idles fine and when I start to give it throttle, it will only accelerate to barely get it on plane if that sometimes, I have the throttle wide open- I check to make sure the choke is fully off, but it acts like it is closed- If I try a couple times to get it going it will finally start going if I come off of full throttle slowly (closing the throttle)it actually starts to accelerate and get on plane till its almost closed- Now once this happens the Ski is fine all day (meaning Full throttle full power and closing throttle slows down)- Next morning after sitting over nite same problem!!!
thanks for any suggestions-
 

·
Registered
Joined
·
73 Posts
Hi John,

What year is your SLT 700?

Also, have you tried slowly applying the choke (on) while attempting to acclerate at the same time? If not, try it and let us know if it's better or worse.

.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks for the Reply- Year of the ski is 1997
I'm going to try it today- Keep you posted-

JW
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
OK follow up- So now it will just not go at all hardly- Tried my little trick with letting the throttle out from full throttle and no go - Tried the choke suggestion and it killed the motor - It feels like the choke is on and just bogs- It has been sitting for a few months, so the I'm thinking Carbs now too! Not likely the ELECTRONICS???? If it is the carbs I'm pulling them tomorrow since the ski stays in AZ and I'm in CA. Is there a sponsor on this board that sells the Kits?

thanks-
JW
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Like New

550 OCEAN PRO SLUT said:
rebuild the carbs
Want to thank those who helped-
The Carb rebuild did the trick- Ski runs like new-
Checked compression and had 170 on both cylinders.
Thinking it is still in pretty good shape with about 160 hrs on it-

thanks again!!
 
1 - 6 of 6 Posts
Top