Personal Water Craft Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a polaris 1050 with no spark. Boat would run with no problem. The battery went dead so I put a charger on it for about two hours.After charging there is no spark. I have charge the batter in the boat in the past with no problem.Not sure how to check the CDI unit.Can anyone shed some light on this
Thanks
Bdaddy152
 

·
Registered
Joined
·
1 Posts
SLTX 1050 No Spark

Just reg, looking forward to pick your brain, I just purchased a 99 1050, sat for two years with only 25 hours on the engine. Two weeks ago put a new battery in and started it up, lot of oil and smoke but it ran good. This past weekend went to start it and no spark. Pulled the plugs, changed them still no spark. Not sure were I should look next, read the thread on checking the stator. Can anyone give some direction before I take it to the dealer and hand over my paycheck.

Thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
It ends up being the coil on the stator. Thanks for the offer for the stator but, I already have one.This sure was a very expensive mistake.
 

·
Registered
Joined
·
15 Posts
no spark

ok i think that we need to make a section fot this subject on the domestic carb engines it comes up alot. it is a common problem. i am willing to tell all on this subject but i do not want it to get lost so that all people can referance this subject and all the great input by all. i can write alot about the stators and give alot of tricks how to keep that stator alive and well.i just don't want to type a novel and have it get lost. can we make a libary or something for people to go back to or sticky this. i think it comes up too much.
:thumbsup:
 
1 - 10 of 10 Posts
Top