Personal Water Craft Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I won this ski in a raffle on labor day. I put it in the water for the first time today and 15 minutes into the ride it started missing and stalled out. So i started it again and hit the throttle and it would start togo and then start missing again and stall. On the way back to the boat ramp i had to idle most of the way back. Finally i got it up on a plane and running about 25MPH and when i would give it gas it would start to spudder and there was alot of blue smoke coming from the exhaust. The people that i won it from purchased it in December 2008 so it has been sitting from awhile. They would drag it around from event to event trying to sell raffle tickets. It never had fluids in it until the day after labor day. when i would get it up on plane the supercharger would not engauge. I think that the supercharger went out. Also when i pulled it out of the water there was alot of water in the ski. Would there be a fuse that maybe blew that would cause that? What do you think??????????????
 

·
Registered
Joined
·
23 Posts
There is a check valve on a siphon tube that draws water out of the ski while riding. I used to borrow a ski that would fill with 60+ gallons of water while riding and we could not figure out why. Turned out there was debris in that check valve. The other problem with all that water onboard was the engine would overheat and not want to run. Perhaps that was your problem? If your SC is not working I can see why it has no power. Did the bilge pump run after you started the ski?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
To be honest i didnt notice if the bildge was working while i was riding. But when i pulled it out of the water and hit the start button for a second the bildge would come on so i assume that it was working while i was riding. I think that i am going to check the spark plugs and fuses. Also i will look for that check valve.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Ok so i just checked the sparkplugs i found two of them that werent even tight. i could see them moving when i tool the plug wires off. Let me remind you that i just picked them up tuesday from the dealership and put them in the water yesterday for the first time. I am very disappointed in Yamahas service dept. So the next thing that i had to check out was why there was so much water getting in the hull. I found a drain tube laying in the bottom of the ski. I noticed that it had an end on it which should be connected throught the ski to the outside. When i was lookinf on the outside of the ski i found the hole that the drain should be connected into. So since the drain tube was no in the correct place it meant i had a hole in the side of my ski just letting water pour in. YAMAHA SERVICE TECHS SUCK IN FLORIDA
 

·
Registered
Joined
·
23 Posts
To be honest i didnt notice if the bildge was working while i was riding. But when i pulled it out of the water and hit the start button for a second the bildge would come on so i assume that it was working while i was riding. I think that i am going to check the spark plugs and fuses. Also i will look for that check valve.

The bilge will only run for 15 seconds or so after starting the ski, then it shuts off....that is when the siphon tube takes over.
 

·
Registered
Joined
·
23 Posts
Ok so i just checked the sparkplugs i found two of them that werent even tight. i could see them moving when i tool the plug wires off. Let me remind you that i just picked them up tuesday from the dealership and put them in the water yesterday for the first time. I am very disappointed in Yamahas service dept. So the next thing that i had to check out was why there was so much water getting in the hull. I found a drain tube laying in the bottom of the ski. I noticed that it had an end on it which should be connected throught the ski to the outside. When i was lookinf on the outside of the ski i found the hole that the drain should be connected into. So since the drain tube was no in the correct place it meant i had a hole in the side of my ski just letting water pour in. YAMAHA SERVICE TECHS SUCK IN FLORIDA
That would do it! :rolleyes:
It's hard to find good help these days, so many people are lazy.
 
1 - 6 of 6 Posts
Top