Personal Water Craft Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello Everyone,

I recently purchased a 2015 sea doo spark and am very excited to use it this summer. I purchased it with only 7 hrs.

The other day I took it out for the first time and had a blast. Everything worked great as it should. I used the IBR function going pretty fast and heard a long beep. Then the IBR sign on the screen started blinking. The IBR bucket seemed to be stuck up. I shut the ski off and fired it back on. The bucket dropped down and neutral and reverse worked. Once I squeezed the throttle to go forward the same beep came on and IBR started blinking on the screen. Turned the ski off and back on and it did the exact same thing. The bucket stays down until I move forward with the throttle then then beeeeeep and IBR blinks.

I went through the wiring to make sure all connection were tight and it was receiving the correct voltage (it has a brand new battery in it) I also made sure fuses were tight and not blown. I proceeded to take the whole top half of the ski off to check to see if there were any wires shorting.... didn’t see anythjng

As a last effort I took the IBR bucket off to see if the arm was able to move back and forth freely without it.... NO DICE! Same problem was occurring.

I am still having the same issues. Does anyone have any advice?

took it to a small shop and they gave me the following error codes...

C0042 and COO43
C2114 and C2115
C2146


Any help would be much appreciated. Thank you for your time!!
 
1 - 3 of 3 Posts
Top