Personal Water Craft Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
I have a completely stock 1998 SeaDoo SPX that will not start. It was running fine last time I used it. I get no spark removing a plug and holding it against a clean unpainted engine block bolt.

All connectors, fuses, terminals, wires and waterproof electrical boxes are like-new clean. Starting with the pulse magneto coil I get two .2volts pulses per revolution turning the flywheel by hand. MPEM readings in the SeaDoo shop manual check to spec. CDI voltage from the MPEM read at the ignition coil primary is 50-53volts. Secondary voltage of the ignition coil read at the spark plug boot is off the scale on my digital Fluke multimeter so I don't know exactly what the voltage is but I can't get a spark to arc even a 1/32" gap on a spark tester even after cutting back the wires a 1/2" to clean copper.

However, if I remove the spark plug boot from the end of either ignition wire, I can get a spark to jump 1/2" from the end of the wire to the block or any ground. I ran a continuity test on both spark plug boots and had continuity on both with a resistance of about 5 K Ohms. I can't believe a spark plug boot would go bad let alone two at the same time. Out of desperation for anything else to try, I stripped the insulation back on the ends of the spark plug wires and taped the copper cores directly to the top of the spark plugs.
It still would not start using new spark plugs, NGK BR8ES, spraying either brake cleaning fluid or a fresh gas oil mix directly into the carb throats. Compression checks to spec. Plugs get wet.

Any ideas???? This is really strange. The local dealer has no clue other than to just start replacing all the ignition system parts starting with the MPEM. He is so backed up, he can't even get it into the shop to diagnose it for two weeks.

I should add that I am using a brand new battery just filled with acid, charged on low for 10 hours, wire brushed both the terminals on the battery and the red and black wire terminals in the craft. I also made sure to connect the extra small ground wire from the high current electrical box next to the battery. I get 0 - .1 ohms from the bottom bolt (ground) on the coil to the negative terminal of the battery.

I know it's getting fuel as new plugs (tried three new sets) get wet. Holding finger over plug hole during cranking gets wet and smells like gasoline. The gasoline and oil are fresh.
 
1 - 1 of 1 Posts
Top