Personal Water Craft Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2007 VX 1100 that was running fine and then suddenly would not start.

I can hit the start button repeatedly and the starter solenoid will click ever time and randomly I can hear the starter try to turn over. If I push the button quickly for about 15 times, then I can get the motor to turn over one time.

I have tried a new battery but still the same results?
 

·
Registered
Joined
·
3,033 Posts
Still sounds like a bad battery. I'd pull it and have it load tested. I've seen new ones DOA. Did you use a battery with enough amps.......it takes a pretty good sized battery to turn these skis over.

Don't hold down the throttle when cranking..........that will keep it from starting too.

Check to be sure the lanyard is pulling the switch all the way up. some after market lanyards will not work on Yamaha skis.

Check to be sure there is nothing stuck in the pump (weeds, rope, plastic, etc.).

Be sure you start the engine before you start the water if you are running it on a hose, other wise you will hydro-lock the engine and it may never start again.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I connected another battery (deep cycle marine battery from boat) and it did the same thing. I connected a straight lead from the positive side of the battery to the positive connection on the starter and it cranked. I guess I bypassed the starter relay - right? So this means the starter relay is bad - right?

Thanks,
Scott
 

·
Registered
Joined
·
3,033 Posts
Either that or a loose connection at the battery or the relay.

Sounds like you are getting close.
 
1 - 4 of 4 Posts
Top