Personal Water Craft Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Wave runner vx has 500 hours, voltage regulator is charging the battery
the battery is new the spark plugs are new but after 2 hours of running I am pushing 11.9 volts and the censor goes off code 19 voltage problems I wait 45seconds and beep goes away and code 01 normal. Back and forth back and forth. SKi runs perfect but I dont want to run in 20 foot surf with a questionable ski
 

·
Registered
Joined
·
3,033 Posts
Error code 19 is "incorrect battery voltage". You need to find out how many volts the rec/reg. is putting out (should be 15 volts when using a test harness).

Either your battery is not holding the charge, or you are not getting enough volts from the system to fully charge the battery. Without a test harness you can get an idea if you are getting enough juice to the battery, by checking the voltage at the battery when the engine is running at idle. You should be getting around 13 volts. If you are getting 13 volts to the battery at idle you have a bad battery (even if it is new). If you are not getting around 13 volts to the battery at idle then you will have to take it to a dealer to let them check the rec/reg. with a test harness. Either the rec/reg. is bad or the stator is bad.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
VX 2008 beeper issues and half power

Earnst T you should change it to Eienstien. Thanks for the electrical information. For now I am running a freshly charged battery until it breaks down.
NOW yesterday I went to gas up, I live in Costa Rica they said the regular tanks were bad NOT EMPTY but bad. SO I got high test in my new gas container (professional quality) and now the ski runs for 3 minutes beeper goes off engine cuts to half power and back to the dock. There is no signal from the code pannel still reads 01 normal. Starts fine no heating problems oil is perfect idles perfect.
 

·
Registered
Joined
·
3,033 Posts
Sounds like its overheating causing it to go into low rpm mode. When it beeps is there an indicator flashing on the dash? Are you getting water out of the port side?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
the water is ice cold for the enitre event both places are peeing like a drunken race hourse. Told my mechanic I would give him $100 to fix my F)(&) ski, the air filter had salt water in it, and we cleaned the hell out of all the contacts in the brrain and voltage regulator and it 6 am in Costa Rica and I am headed out for a water test. The damn thing reads 01 so it is a mystey. Thanks a ton Earnst T for sure will let you know my findings
 
1 - 5 of 5 Posts
Top