Personal Water Craft Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi all,

New Yamaha owner of a 2004 GP1300R. Looking the engine bay over and see this cable coming out of the exhaust and it isn't plugged in to anything...any guidance?



Thanks!

Karl
 

·
Premium Member
Joined
·
1,054 Posts
That is the wire from the exhaust temperature sensor. If it's unplugged it means the previous owner removed the catalytic converter and installed a "D plate" along with a chip to prevent the exhaust temp light from coming on. Which is a good thing since these cats are well known to fail and cause many problems up to and including top end failure.

In fact the non US market GPRs came with the D plate from the factory.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks Yama,

How do I verify that a DPlate and chip was installed?

Anything I need to do with this from a maintenance standpoint. Where was the Dplate and chip installed?

Thanks!

Karl
 

·
Premium Member
Joined
·
1,054 Posts
The D plate is inside the exhaust pipe where the cat used to be. You'd have to take it apart to see it. The chip is a little black thing where that temp sensor wire used to be plugged into.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Ok...humor me...where did the temp sensor wire used to be plugged in at? ...and is there any way to externally determine if I have a dpate installed?
 

·
Premium Member
Joined
·
1,054 Posts
Ok...humor me...where did the temp sensor wire used to be plugged in at? ...
I'll have to take a picture for you next I am by mine. It's kind of hard to explain.


and is there any way to externally determine if I have a dpate installed?

Not that I know of. Honestly if your ski is running fine and the exhaust temp light is not coming on it has to have the plate and chip and I would not worry about it.
 

·
Registered
Joined
·
1 Posts
I have the same wire disconnected but swore it was attached to something.I was driving the ski recently and the warning chime started ringing.I docked and started browsing in the bay and found this laying about,Yama do you know where it go's to directly by any chance?I pull up electrical diagrams and they don't show.
 
1 - 8 of 8 Posts
Top