Personal Water Craft Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Yamaha XT WaveRunner. Try to start for the first time in the season. Installed a fully charged battery and the green security light illuminated. I hit the start button and hear one click and then everything goes dead. The only way to start that sequence again is if I remove the battery and reinstall. Battery is fully charged and tested. It is good. Any ideas?Thank you for your input.
 

·
Registered
Joined
·
52 Posts
I would first connect one lead of an electrical tester to the positive terminal on the starter and the other lead to a "ground" such as an engine bolt. With your lanyard attached, push your start button to see if you are getting power down to your starter. If you are, then your starter is bad and it needs to be rebuilt or replaced. If your are not getting any power down to your starter, then you need to check the solenoid inside your electrical box. Attach your lanyard to the start/stop switch. There are two terminals on top of the solenoid. If you place a screwdriver on each terminal and then cross them together, your machine should start if the solenoid is the problem. This year I had a no start condition on my black 2008 VX110 that was caused by a faulty solenoid. I also had a no start condition on my blue 2008 VX110 that was caused by a faulty starter. Good luck and let us know either way if this solves your problem. Bill.
 
1 - 2 of 2 Posts
Top