2006 VX110 deluxe will not start after leaving drain holes unplugged - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-20-2017, 12:14 PM Thread Starter
Junior Member
 
Join Date: Aug 2017
Posts: 1
2006 VX110 deluxe will not start after leaving drain holes unplugged

Thanks for looking. I know I made a rookie mistake and left the drain holes open. I put my ski in the water and started right up backed it off the trailer and docked it. I came back about 30 minutes later and tried to start it no luck. I realized I left the holes unplugged so I took off the seat to see about 4 inches of water in the hull. I then pulled the jet ski back on the trailer and let the water rush out. Once it was mostly all out I left the seat off and tried to start it all I heard was a humming from the fuse area. The panel comes on and all. I checked the batter a day later and all 12v are there. It gives no sign of even wanting to turn over. I have never had a problem with this jet ski in the 3 weeks I have had it. Any help will be greatly appreciated seeing as the only shop that will look at it is an hr away. I have not taken the plugs out to check for water in the cylinders yet.
Freddielake is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-20-2017, 02:01 PM
Junior Member
 
Join Date: Jul 2017
Posts: 12
I assume you have checked any fuses that may have burned out?
Jkwparrott is offline  
post #3 of 3 (permalink) Old 08-20-2017, 05:29 PM
Senior Member
 
Lee Taylor's Avatar
 
Join Date: Oct 2011
Location: Charleston SC
Posts: 581
The water may have caused a short circuit across the battery terminals. It is possible you fried some electronics. Going to have to get it diagnosed by the professionals or get your hands on a multi meter and start measuring.

My FX140 is one of my hobbies.
My postings are personal opinion.
My opinion's are not professional advice.
Jet ski owner - rider - maintenance - 17yrs.
2002 Yamaha Cruiser FX140. 1000cc.
2017 Lowes Stryker 16. Mercury 50hp


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lee Taylor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Best way to fill bolt holes? bassadict69 General PWC & Jetski Discussion 15 04-18-2019 12:53 PM
2006 VX Deluxe won't start after oil overfill Hawaii_Spearo Yamaha Jetski 4 11-02-2016 06:06 AM
2006 vx110 deluxe not hitting full speed ehurtado Yamaha Jetski 13 06-10-2013 04:18 PM
new to everything need help 97 montego holes on sides ?? willc32 Tigershark Jetski 13 04-09-2011 08:59 PM
2006 VX110 will not start HELP!! merlincod Yamaha Jetski 0 08-29-2009 07:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome