1997 waveblaster II 760 - no longer starts - no spark - Page 3 - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 24 (permalink) Old 10-02-2019, 05:54 PM
Junior Member
 
vigilante397's Avatar
 
Join Date: Oct 2019
Location: Mojave Desert, CA
Posts: 11
Dock
Not to go completely off-topic on this thread, but is that the voltage I should be expecting out of my battery? I have one ski with a battery that reads 12.2V standing (haven't measured it running) and it starts every time, but on my other ski the battery reads 11.6V and it will not start. The starter motor still cranks, and I've pulled the plugs to make sure they're sparking, so I assumed the battery wasn't the problem. Could I still be wrong? Should I replace the battery?

1993 Yamaha Waverunner III
1993 Yamaha Waverunner VXR

"Not a mechanic, not a complete idiot. Somewhere in the middle."
vigilante397 is offline  
Sponsored Links
Advertisement
 
post #22 of 24 (permalink) Old 10-03-2019, 08:44 AM Thread Starter
Member
 
Join Date: Mar 2018
Posts: 45
That is exactly what I found

Quote:
Originally Posted by vigilante397 View Post
Not to go completely off-topic on this thread, but is that the voltage I should be expecting out of my battery? I have one ski with a battery that reads 12.2V standing (haven't measured it running) and it starts every time, but on my other ski the battery reads 11.6V and it will not start. The starter motor still cranks, and I've pulled the plugs to make sure they're sparking, so I assumed the battery wasn't the problem. Could I still be wrong? Should I replace the battery?

12.2 is a little low for a fully charged battery
11.6 is definitely low and from what I have read and experienced it is just TOO low to start it ( yamaha specifically).

At the very least you could try swapping your better battery to the other and test.

My guess as to what is going on, is it might be two things.
1 - the starter needs to spin the crank fast enough for the stator to produce the necessary and expected voltage to charge up the capacitors in the ignition
2 - the ecm needs a certain voltage to operate correctly.

so whilst cranking the voltage drops below the necessary volts for the ecm, even though the crank is spinning fast enough to charge capacitors.

My 1986 225hp evinrude is more forgiving in that respect, but have read of similar symptoms with the DFI engines
cfauvel is offline  
post #23 of 24 (permalink) Old 10-03-2019, 10:04 AM
Senior Member
 
Dave in DE's Avatar
 
Join Date: Jul 2015
Location: slower lower Delaware,second home on lake Conesus in NY. keep a 93&94 vxr pro there.
Posts: 1,059
Technically, a full charged battery should read 12.6v. each of it's 6 cells carrying 2.1v. that being said. a battery carrying 11.6 has probably lost 1 cell. And most times won't be strong enough to start a vehicle. Ski or otherwise.
With ski running at moderate RPM should read about 13.5/14v.
Dave in DE is offline  
Sponsored Links
Advertisement
 
post #24 of 24 (permalink) Old 10-04-2019, 03:18 PM Thread Starter
Member
 
Join Date: Mar 2018
Posts: 45
Quote:
Originally Posted by Dave in DE View Post
Technically, a full charged battery should read 12.6v. each of it's 6 cells carrying 2.1v. that being said. a battery carrying 11.6 has probably lost 1 cell. And most times won't be strong enough to start a vehicle. Ski or otherwise.
With ski running at moderate RPM should read about 13.5/14v.
WORD (what he said)
cfauvel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 waveblaster II 760 - smoked a lot on trailer cfauvel Yamaha Jetski 11 03-27-2018 08:35 AM
STX 1100 The battle lasting longer than World War II CrAiGzEE Kawasaki Jetski 1 02-09-2013 03:31 AM
Waveblaster I or Waveblaster II uClearedĚ Yamaha Jetski 1 07-25-2011 05:38 PM
Ski hesitates when full throttle from a complete stop. Waveblaster II Iamnotkento Yamaha Jetski 4 05-31-2010 08:20 AM
96 Waveblaster II 760 help 97bandit General PWC & Jetski Discussion 9 10-10-2007 09:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome