2015 Yamaha V1Sport Reverse Problem - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-16-2019, 08:00 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 4
2015 Yamaha V1Sport Reverse Problem

Hi, I have 2 V1sports and oiled both of the reverses a few months ago bc they were stuck. The reverse handle and lift gate come up perfect but will only go back down manually. Does it need a new cable? Just doesn’t make sense why it will come up but not back down. If it does are they fairly easy to replace? Thanks for your help
Rome1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-17-2019, 06:30 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 4,794
Dock
So your saying that you can only get the bucket to go down if you pull it down, and not by the reverse lever ? If you ride in salt water it could be the cable. First, I would remove and grease all the pivot points at the bucket with marine grease and look for corrosion. While you have the cable loose you can check it to see if it feels tight. I would also check the cable mounting points under the cowling to make sure it is still secure and the cable is not moving.

https://www.partzilla.com/catalog/ya.../control-cable
rodsatheart is offline  
post #3 of 7 (permalink) Old 02-17-2019, 08:42 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 4
Quote:
Originally Posted by rodsatheart View Post
So your saying that you can only get the bucket to go down if you pull it down, and not by the reverse lever ? If you ride in salt water it could be the cable. First, I would remove and grease all the pivot points at the bucket with marine grease and look for corrosion. While you have the cable loose you can check it to see if it feels tight. I would also check the cable mounting points under the cowling to make sure it is still secure and the cable is not moving.

https://www.partzilla.com/catalog/ya.../control-cable
No, the bucket comes down fine with the reverse lever putting it in reverse but when I push the reverse lever back in the bucket stays down. I have to manually push it back up. Sorry, I wrote the post a little confusing. The reverse lever works to put it in reverse but can’t get it back to drive without jumping in the water or hanging off the back. Lol. It is only one cable tho correct? Why would it work one way but not the other? Did I break something else other than the cable?
Rome1 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 02-18-2019, 06:45 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 4,794
Dock
Sounds like the cable housing is no longer attached to the bracket at the lever end or the through hull nut is loose or broken.
rodsatheart is offline  
post #5 of 7 (permalink) Old 04-10-2019, 04:39 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 4
Thanks! I’ll look at that this weekend
Rome1 is offline  
post #6 of 7 (permalink) Old 04-10-2019, 04:40 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 4
Quote:
Originally Posted by rodsatheart View Post
Sounds like the cable housing is no longer attached to the bracket at the lever end or the through hull nut is loose or broken.
Is that hard to fix? Easy to find a replacement?
Rome1 is offline  
post #7 of 7 (permalink) Old 04-11-2019, 05:54 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 4,794
Dock
I have a hard time seeing that the cable needs replacing so soon, but shit happens. As far as diagnosing it, your just going to have to look while someone is operating it. replacing it shouldn't be to bad, just tie a small rope or twine to one end before you pull it out so it will be easier to fish and guide the new one in. You should be able to find a you tube video on it.
You can get new cables from Thewatercraftsuperstore, or off ebay or amazon. Just get the oem part number and search for it.
rodsatheart is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Yamaha FZR vs 2015 Yamaha FZS Jg7793 General PWC & Jetski Discussion 1 07-16-2018 05:08 AM
Yamaha V1Sport Performance danglum Aftermarket Performance 3 07-10-2016 07:23 PM
F12X Reverse problem only when running? wes Honda Jetski 6 06-18-2013 04:33 PM
99 Yamaha 1200 XL reverse problem dhois70 General PWC & Jetski Discussion 3 07-22-2011 11:29 AM
reverse problem genesis 1200 garske1984 Polaris Jetski 0 09-23-2010 08:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome