98 xl 1200 WOT bog - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-17-2019, 03:10 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 12
98 xl 1200 WOT bog

HI all,
late 2016 I purchased a 98 xl1200 [non pv motor] that the owner had run with the middle oil line off.. melted the piston. Anyhow, I rebuilt the engine...new pistons, had the jug bored .5mm over, cleaned the crankcase and used new crank seals and gaskets. pressure test held 10psi for a couple of hours. I rebuilt the carbs at the same time...using mikuni genuine kits. Installed engine with new oil lines and new fuel filter etc. did the breakin for 10hours. Ski ran great the rest of 16 and all of 17. this spring had it out and it runs good but at the last say quarter inch of throttle pull it starts bogging down. once you back off the throttle it runs fine again.
I put in new plugs, cleaned the fuel cutoff switch [it was not dirty] checked the lines etc..all good. Compression test shows 120psi on all three. took it out again and it still does it. Any suggestions.
ugmw177 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-18-2019, 05:17 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 4,957
Dock
Prob. needs the carbs cleaned. The last 1/4 of throttle is where the high speed screw comes into play.
Normally break-in for a 2 stroke is 1 tank of fuel. The 4 strokes have a 10 hour break-in. I would also make sure the choke is opening up all the way.
rodsatheart is online now  
post #3 of 3 (permalink) Old 05-28-2019, 11:31 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 12
Hi Rod,
Thanks for the reply. It actually turned out to be that the clamp securing the main exhaust hose to the stinger pipe had come loose and was allowing exhaust gas to fill the engine compartment. Engine was trying to run on mix of fuel and exhaust gas...New clamp nicely torqued down and it runs great again

Hol
ugmw177 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
98 xl1200 bogging at WOT ugmw177 Yamaha Jetski 3 08-22-2018 08:25 PM
difference between 2000 Waverunner 1200 xl and xl "limited"? 69redcar Yamaha Jetski 2 06-05-2014 08:49 PM
98 1200 xl oil injection ldw01 General PWC & Jetski Discussion 0 03-24-2011 11:57 PM
JS550 WOT bog JS550 Basket Kawasaki Jetski 5 09-22-2008 10:32 PM
2000 xp midrange bog patrick strickland General PWC & Jetski Discussion 0 07-26-2006 08:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome