2004 Yamaha XLT1200 won't turn over - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-06-2019, 05:47 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 2
2004 Yamaha XLT1200 won't turn over

Hello, I have just bought a 04 1200XLT that the engine doesn't turn over. Put in fresh battery but when the switch is depressed all I hear is the clicking from the solenoid. Im going to take the control box off and check the wires. Is this possible that the starter has gone bad?
Is there any place that I can turn over the engine to be sure I'm not wasting my time playing with starter. I looked down the cylinder and can't see any standing on top of the pistons. Thanks for Help
Ken Gray Sr. is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-06-2019, 06:37 PM
Senior Member
 
Dave in DE's Avatar
 
Join Date: Jul 2015
Location: slower lower Delaware,second home on lake Conesus in NY. keep a 93&94 vxr pro there.
Posts: 1,059
Quote:
Originally Posted by Ken Gray Sr. View Post
Hello, I have just bought a 04 1200XLT that the engine doesn't turn over. Put in fresh battery but when the switch is depressed all I hear is the clicking from the solenoid. Im going to take the control box off and check the wires. Is this possible that the starter has gone bad?
Is there any place that I can turn over the engine to be sure I'm not wasting my time playing with starter. I looked down the cylinder and can't see any standing on top of the pistons. Thanks for Help
Hi Ken, Welcome aboard.
You can remove the motor coupling cover at the rear of the motor and turn the coupling to determine if motor is seized. It's a small BLK plastic cover. I think it held with one screw and a couple rubber clips.
When was the last time it ran?
Starter could have seized over the winter if this is it's first start of season. Check with a test light or multi meter on starter cable at the starter while pushing start button. See if voltage is getting to starter. If it does starter probably bad. If not it may be solenoid.
Dave in DE is online now  
post #3 of 3 (permalink) Old 07-09-2019, 01:29 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 2
Thanks Dave sorry to be so long getting back but found solenoid was the problem. I replaced it and it ran like a top till last 2 weeks ago when the exh cooler gasket blew out and flooded the engine. Took it out week ago and it ran great for about 2 miles and just fell flat like it was cut off. Recranked fine but acted like spark plug was cutting out. Changed plugs this weekend and rand wot for about 1 mile then went into limp mode that was limited to 4000 rpm and would backfire badly when you tried to give it more throttle.
Ive been reading you helping Pops66 with a problem that mimics my problem so Im looking forward to his fix. I did order another control box for the CDI to try that because of the sudden shut down..

Thanks again for listen and offering helpful suggestions.
Ken Gray Sr. is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome