Crank no start problem 2004 Yamaha FX Cruiser - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-18-2019, 09:30 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 1
Crank no start problem 2004 Yamaha FX Cruiser

I've got a 2004 Yamaha FX Cruiser. I'm having a crank no start problem. Put spark tester on coils and got no spark. I was able to put analyzer on no codes and all sensors check normal. I was also able to conduct test of coils through my analyzer and each coil sparked as normal. I've checked wire plug connectors for loose or corrosion all seem ok. I've done a hard reset on computer by grounding negative and positive battery together for 10 mins. Any ideas what to do next ?

Thanks for any and all help

Eric
Ericlucky4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome