2001 xlt only doing 7 mph - Page 2 - PWC Forum: The best hang-out for Personal WaterCraft enthusiasts
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 21 (permalink) Old 08-17-2019, 08:38 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 10
so just got home with the ski, did a compression test on it, cold, with just the one spark plug out at a time. and WOT- Front was 112, middle 115, rear was at 112. not bad for cold?

Last edited by Faron V; 08-17-2019 at 09:21 PM. Reason: forget to do WOT while testing, also made sure I had tester snugged down all the way
Faron V is offline  
Sponsored Links
Advertisement
 
post #12 of 21 (permalink) Old 08-22-2019, 10:35 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 10
do these clips look to small to fit my power valve? trying to put the second one on it snapped the one side off. they are supposed to be for a 1200 xlt, yet seem really narrow.
Attached Thumbnails
Click image for larger version

Name:	20190822_200106.jpg
Views:	4
Size:	34.6 KB
ID:	17909   Click image for larger version

Name:	20190822_200058.jpg
Views:	4
Size:	49.3 KB
ID:	17911   Click image for larger version

Name:	Capture.jpg
Views:	2
Size:	26.1 KB
ID:	17913  
Faron V is offline  
post #13 of 21 (permalink) Old 09-13-2019, 01:07 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 10
Hey all, just an update. Finally got all my parts, and rebuilt the carbs, did the fuel rail mod, Followed OsideBills recipe for the carbs.including FA's, I also removed the cam from the accelerator pump, but i added a steel cable to the arm of the accelerator pump and ran it up and through the vent under the back corner of the seat, so i can grab that cable and give it a couple of pulls to prime. worked well, then I Managed to swear a lot and get it all back together last weekend and took it out for a test. Prime cable worker great. Ski ran like it should, or better!! the water was quite choppy but had it up to 44 Mph quite easily with lots of throttle still. I am hoping to get it back on water this weekend and see what she can do! The season up here in Western Canada wont last much longer, So gotta have fun while we can! Thanks for the help and lets hope all will keep running well.
Faron V is offline  
Sponsored Links
Advertisement
 
post #14 of 21 (permalink) Old 09-13-2019, 06:07 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 5,022
Dock
Good deal.
rodsatheart is offline  
post #15 of 21 (permalink) Old 09-13-2019, 07:19 AM
Senior Member
 
Dave in DE's Avatar
 
Join Date: Jul 2015
Location: slower lower Delaware,second home on lake Conesus in NY. keep a 93&94 vxr pro there.
Posts: 1,060
Glad to here good out come. Ride safe and have fun.
Dave in DE is online now  
post #16 of 21 (permalink) Old 09-16-2019, 12:51 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 10
ok, so another update. I had awesome weather this weekend, had the ski in several times. It worked well hitting a max of 53 on the speedo, as fast as I need to go anyway. however the last while this afternoon, when cruising it would seem to bog down a bit, even cruising at WOT, it would change sound, and drop to about 29 MPH, and the revs would go no higher then maybe 5000. it did it a bit, then seemed to be getting worse, doing it more and more. if i stopped the ski and then hit the throttle ,no problem for a bit, or if it was doing it a lot, I could stop, shut it off. then restart and it it would take off like it should. Fuel was getting a bit low, and on the way back in it stalled, i switched to the reserve , started and it seemed okay. i didnt ride more then 2 minutes after that and was heading to the launch. Just thought I would ask if any ideas, or was i just getting that low on fuel that it would cause that bog. any thoughts or insight would be much appreciated! :-)

Last edited by Faron V; 09-16-2019 at 12:56 AM. Reason: spelling
Faron V is offline  
post #17 of 21 (permalink) Old 09-16-2019, 05:49 AM
Super Moderator
 
rodsatheart's Avatar
 
Join Date: Oct 2014
Location: Mena, Ar.
Posts: 5,022
Dock
Prob just low on fuel, which is actually dangerous on a 2 stroke because your running it lean.
rodsatheart is offline  
post #18 of 21 (permalink) Old 09-16-2019, 08:27 AM
Senior Member
 
Dave in DE's Avatar
 
Join Date: Jul 2015
Location: slower lower Delaware,second home on lake Conesus in NY. keep a 93&94 vxr pro there.
Posts: 1,060
Quote:
Originally Posted by rodsatheart View Post
Prob just low on fuel, which is actually dangerous on a 2 stroke because your running it lean.
I concur with Rods, sounds like you were starving for fuel.
Dave in DE is online now  
post #19 of 21 (permalink) Old 09-16-2019, 09:29 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 10
okay will keep a better eye on it, it went through the tank pretty fast! live and learn. Thank you.
Faron V is offline  
post #20 of 21 (permalink) Old 09-16-2019, 10:37 PM
Senior Member
 
Dave in DE's Avatar
 
Join Date: Jul 2015
Location: slower lower Delaware,second home on lake Conesus in NY. keep a 93&94 vxr pro there.
Posts: 1,060
Quote:
Originally Posted by Faron V View Post
okay will keep a better eye on it, it went through the tank pretty fast! live and learn. Thank you.
Ya, they consume several "gallons" per hr. A tank is only good for a couple hours of high speed run time.
Dave in DE is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the PWC Forum: The best hang-out for Personal WaterCraft enthusiasts forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome